Error message

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #93705 Reply

      Eatlier today I tried to post a reply to the covid in 2022 thread. It was quite long with a number of links. Javing completed the cloudflare thingy an error message appeared something along the lines of:

      Error: Did you (really?) want to do that.

      Stupidly I didn’t take a screenshot. Was it me messing up links or something else?

      Mods. There is no hurry to answer this as I suspect you are busy.

      #93724 Reply

        Thanks for the alert. This is one for the system administrator.

        The error message is generated by WordPress when it tries to perform an action – in this case inserting a new entry to the bbforum database – using a “nonce” (‘number used once’) security key, which then fails the security check. A programme of tests will be required to discover the culprit, because there are numerous possible causes.

        W3schools: How To Fix “Are You Sure You Want To Do This?” Error In WordPress?

        Moderators can’t do much about this as we don’t have configuration rights. I tried to clear the object cache, but that resulted in another error message, so something is definitely amiss.

        Hopefully there will be an update here in due course.

        #93729 Reply

          Thanks for reply. I remember nonce being a mild insult from years ago. According to Wikipedia that word as an insult has rather nasty connotation. You learn something everyday.

          I’ve tried to post this reply three times. Each time after clicking the submit button it asked me to unblock:

          That page disappeared after 10 seconds or so. As did my post.
          One time I was quick enough to bring up noscript which told me it would have to reload page to proceed, which I did but my post disappeared and “” wasn’t listed as a script. So I couldn’t allow it. I have gone into noscript settings to add “” to allowed scripts. So, if this post gets through it worked.

          #93730 Reply

            To add more clarity, I had previously allowed cloudflare scripts so I could post. This is a new challenge. Hope all that is somehow helpful in narrowing things down.

            #94386 Reply

              I get a: “Error: Your reply cannot be created at this time” right now trying to post comments in the forum. ?

              #94436 Reply

                To add to jack’s post I had submitted a post earlier to the Ukraine thread that got lost. I hadn’t changed anything my end and have made a post to main forum thread just now successfully. I noticed jack had made a post right about the same time to Ukraine thread.

                #94437 Reply


                  In reply to your comment in main forum thread see above. I had made a post referring to the “Policy Exchange” report about Ireland being a possible backdoor attack route for UK. I couldn’t be assed redoing it at the time 😎 I wondered to myself if it were possible jack and I had posted at the same time having anything to do with it.

                Viewing 7 posts - 1 through 7 (of 7 total)
                Reply To: Error message
                Your information: