Unsupported Protocol?

Home Forums Site technical issues and feedback Unsupported Protocol?

This topic contains 9 replies, has 2 voices, and was last updated by  Laguerre 1 year, 11 months ago.

  • Author
  • #33559 Reply

    jon tattersall

    The day after Craigs comments on the the Panama papers instead of a connection to the site I got the following

    message from my browser which I copy —

    “The client and server don’t support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.”

    The browser used was Opera36 .Today I tried Vivaldi with the same result.These are both Chrome based. Firefox which I’ve just tried is fine.

    Any comments or truth here? jt

  • #33560 Reply


    Since Monday morning the blog has been front-ended by Cloudflare Content Distribution Network to keep the site online under sky-high traffic rates. A quick web search shows some others have experienced problems with Opera and Cloudflare https sites. I have Opera mini on my phone and it connects fine though. Desktop Firefox, Chrome, Safari, Explorer and Edge also all connect fine for me. Cloudflare say the issue is with Opera not them. Sorry that doesn’t really help you though. What operating system are you using? I’ll see if I can track down more specific information.

    We should also be able to turn off Cloudflare soon but traffic is still at high levels.

    • This reply was modified 1 year, 11 months ago by  Darth.
  • #33563 Reply

    jon tattersall

    I’m using xp I’afraid.

    I noticed this morning that I get the same message on D. Ickes headlines site. I dont mind using ffox.

    jon t

    • #33564 Reply


      Windows XP it seems is the problem. Opera on versions of Windows later than XP is fine I gather from various forum posts.

  • #33565 Reply

    jon tattersall

    I’ve tried again with opera –all the same -20.00 hrs all works ! jt

    • #33566 Reply


      Cloudflare CDN has been turned off for now. However if we need the extra capacity it will be turned on again as needed and your problem will re-occur. But at least you will know what to do if it happens again. Sorry for any inconvenience in any case.

  • #33567 Reply


    the real issue is the missing server_name() extension in the client_hello() tls handshake. the server is correctly sending a fatal level alert in response to this missing element. a browser that does not support server name indication will not provide it.

    cloudflare uses sni so when it’s activated then some browsers (notably opera among others) will not work.

  • #33594 Reply


    I can”t get into the site at all now using chrome on xp, or internet explorer. But on windows 7 or 8, it’s fine.

    • #33595 Reply


      Can you try Firefox? Can’t really advise anyone to still be running XP but if you are I presume you know what you are doing.

      • #33614 Reply


        Yeah, the site works with Firefox on XP. I use XP cos I’ve got a encyclopedia significant for my work which only works under XP. All the data has three off-site backups, and more less frequently updated. There’s not much danger of losing data through an invasion.

Reply To: Unsupported Protocol?
Your information: