Nazanin Zaghari-Ratcliffe


Latest News Forums Discussion Forum Nazanin Zaghari-Ratcliffe

  • This topic has 14 replies, 1 voice, and was last updated 1 month ago by Clark.
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #87129 Reply
    Fat Jon

    There is an interesting comment article in today’s Guardian, where a description of Zaghari-Ratcliffe’s meeting with Boris Johnson is included.

    Apparently there was silence from the PM when she mentioned certain subjects, especially her treatment by Iran after Johnson had stated in 2017 that she was over there “training journalists”.

    She then asked why it took so long for the UK MOD to cough up the £400m debt, which seemed to be common knowledge was all Iran needed to release her. The only response was that making the payment had been complicated.

    There was no apology, no explanation or anything even bordering on sympathy from BoJo.

    This makes me very concerned, as to what was really going on which our supposedly democratically elected PM cannot speak about?

    It suggests that our Prime Minister is being controlled by much more powerful shady behind the scenes figures. An opinion which usually results in flaming, ad hominems, and accusations of being a ‘conspiracy theorist’. Sadly the evidence is accumulating to suggest that this conspiracy is actually the hidden truth.

    #87131 Reply
    Clark

    Fat Jon, I’m probably the Witchfinder General for conspiracy theorists around this part of the blogsphere, and my feeling is that your suspicion falls firmly into the ‘potential conspiracy’ category rather than being ‘conspiracy theory’, ie. it would require collusion among a relatively small and well definable group of powerful people in secretive sectors, rather than implying a grand hoax perpetrated by an ever-expanding sector of the public medical, technical and/or scientific communities – a distinction seemingly too subtle for conspiracy theorists to grasp.

    #87138 Reply
    Fat Jon

    I would love to reply with my honest update of the latest progress in this story; but I’m afraid that the site’s censorious software prevents me from doing so.

    Presumably, I am using words or phrases which are no longer allowed in discussion any more – although reading through my original reply, I have no idea what these might be.

    #87139 Reply
    mods-cm-org

    It’s not clear what phenomenon is bothering you, Fat Jon. You imply that you made an attempt to post a contribution here, but the action was prevented by “the site’s censorious software”. Yet the activity logs show no attempt by you to post anything today, other than the reply you just posted. There is nothing at all in the spam folder. It looks like whatever you think you tried to post didn’t reach the server.

    Can you elaborate what you mean by “the site’s censorious software”? Do you mean the spam filter service, akismet? Or the “captcha” bot-challenging puzzles? Or the Cloudflare DDoS-protection check?

    #87144 Reply
    Fat Jon

    I’m afraid that I can’t help you. I am not an IT expert, just a rather confused contributor.

    All I know is that I typed a reply which outlined my views on the alleged forced signing of a confession at the airport before Zaghari-Ratcliffe was released.

    I pressed the submit button and a message came up saying that my reply could not be published. Sadly, I had history turned off, otherwise I would send a screen grab of the error message. If my message did not reach your server, then it would appear that the web hosting site is operating censorship of its own.

    #87145 Reply
    mods-cm-org

    Thanks for your reply, Fat Jon. It seems Cloudflare is the most likely culprit here. I can confirm this is a general problem, because the same thing happened to me a few minutes ago when I tried to post this message to the forum.

    Cloudflare performs various checks to ensure the legitimacy of the contribution. These checks mainly apply to the server, network or exit node used for sending the data. It does not examine the textual content, as far as I’m aware. It isn’t an issue of censorship per se; rather, it’s due to the settings designed to protect against malicious agents.

    For what it’s worth, I experienced similar difficulties when trying to post a mod message on the forum a few weeks ago. The Cloudflare page appeared for a few seconds, and then the forum page returned without my text. Thankfully I was able to use the ‘Back’ button on the browser to return to the previous version of the page with my message in the edit window. Since then, I’ve been habitually selecting the message text and copying it to the clipboard before pressing ‘Submit’.

    I tried to post again several times with different variations, and eventually I had to switch the VPN off to get the message posted. I took screenshots, which I can forward to the system admin.

    The Cloudflare settings have been modified recently, successfully reducing the bothersome floods of spam. However, it’s useful to have testimony from another contributor that Cloudflare might be excluding genuine contributions. This is good feedback for the system administrator.

    If you compose the message again, please try to make a copy before submitting. If you’re still unable to post it, then we can contact you via email (as long as the email address you’ve submitted is genuine) so that you can forward the message text for us to post on your behalf under your screen name.

    I’m sorry for the problems you’ve encountered. If you can help us to identify and fix the issue, that will potentially benefit other forum users in future.

    #87150 Reply
    Clark

    Wordfence? If Wordfence or other low-level software block a post, Apache (the web server) doesn’t even get to see it, I think. From the few posts of mine Wordfence has blocked I’ve never been able to make much sense of it; its terse, generic message doesn’t help. Links maybe; sometimes but not always. I resorted to splitting my post roughly in half and attempting to post each part separately, then splitting the rejected half and so on, making a right mess of a forum…

    #87151 Reply
    Clark

    Returning to topic, Johnson’s silence really doesn’t surprise me. We all know that money runs governments these days, “leave it to the market” we’re always told, but transactions can never be spoken about due to “commercial confidentiality”. They don’t call it the “private sector” for nothing!

    #87163 Reply
    Fat Jon

    Thanks for all the explanations. I’m sorry for the accusations of censorship, but I couldn’t understand what might have happened.

    I was musing on the fact that Zachariah-Ratcliffe insisted that a foreign office official had stood by while she was forced to sign a confession of being a spy.

    My other point was that the original tank supply contract was organised through a shady organisation linked to the foreign office. The Iran payment was made to that organisation, which has been associated with other dodgy payments during the Thatcher years.

    My conclusion was that Zachariah-Ratcliffe was either hung out to dry by the security services, or is not telling the whole truth about her links with the organisations committed to overthrowing the Iran regime. She certainly seems to get access to high level politicians which ordinary former prisoners in Iran seem unable to manage.

    #87164 Reply
    Fat Jon

    That tactful reply seems to have made it through, which gives me a good deal of evidence as to which particular words were triggering the previous rejection by Cloudflare or whoever.

    #87165 Reply
    mods-cm-org

    It’s good news that your reply got through OK. Could you try posting single sentences containing the suspected trigger words?

    If you can’t post specific words, please code them in some way (e.g. phonetically). If Cloudflare (or Wordfence) is preventing comments getting through, we need to know about it (and whatever logic it’s using).

    #87168 Reply
    Fat Jon

    International Military Services

    #87169 Reply
    Fat Jon

    International Military Services

    #87170 Reply
    Fat Jon

    Oh wait. I have just remembered that I included a link to the Wikispooks link to that company and the comments made about how they were alleged to be a money laundering outfit for UK arms deals.

    I bet it was the link which upset the host site. Sorry, I had forgot all about that until a few minutes ago. Senior moment, I’m afraid.

    #87174 Reply
    Clark

    The Wikispooks site has a page for International Military Services, but it is merely a redirect to their article about Millbank Technical Services, which itself is merely a stub, based upon a single citation to the Guardian in 2007. It does however seem relevant, and reference some other articles and documents:

    https://wikispooks.com/wiki/International_Military_Services

    The Guardian article is by Rob Evans and David “trust me with your password” Leigh. Archived copy:

    https://web.archive.org/web/20210211232710/https://www.theguardian.com/world/2007/jun/08/bae50

Viewing 15 posts - 1 through 15 (of 15 total)
Reply To: Nazanin Zaghari-Ratcliffe
Your information: